How to Log into Microsoft Outlook:

If you are using Windows XP or Windows Vista as your operating system, just double click on the Outlook icon and the program should open.

If you are prompted to log into Outlook, please use the following credentials:

1. Enter your Outlook username.
2. Enter wcu, in lower case as the Domain Name.
3. Enter your Outlook password.

How to change your password in Microsoft Outlook:

Your Outlook password should be the same password you use to log into your computer. This password is set to expire every 90 days. Please refer to the following URL (http://www.wcu.edu/13020.asp) for instructions about how to change your password and how to set a secure password.

How to Open a New Mail Message:

There are a few different ways to open/start a new e-mail message. You can click once on the Inbox icon in the Navigation Pane to be looking at your Inbox and then simply click on the New button in the top left corner.

Another way to start or open a new e-mail message would be to click on the little arrow to the right of the New button. This will open a drop down menu from which you can select Mail Message from the list.

How to decipher the Header Information:

To: field – This would be the individual(s) to whom you send a message. If you have sent a message to more than one person and you have put all the individuals in the To field, they will all be able to see who received the message other than themselves.

Cc: field – This would be the Courtesy copy or Carbon Copy of a message. An individual who receives a message and they are listed in the Cc field can see all the individuals who are in both the To field and the Cc field. All the individuals in the To field will be able to see everyone in the To and Cc fields.

Bcc: field – This field is designed for the sender of a message to include a person or persons that the other individuals named in the To and Cc fields would not be able to see.
How do I see Bcc in my header information all the time?

1. Open a new mail message window.
2. Click once on the Options tab.
3. Click once on the Show Bcc icon in the Fields group.

**NOTE:** The “Show Bcc” is like an on/off switch. Click on it once to turn it on and the background will turn orange. To turn it off, click on it once again and it will turn back to a blue background.

What is the difference between Reply and Reply to All?

**Reply** sends a response to the original sender only.

**Reply to All** sends a response to everyone who received the email. This means that if you are Carbon Copied in an e-mail and I Reply to All, then you will see my response.

How do I view my Contacts from the Address Book?

1. Open the Address Book.
2. In the top right you will see a drop down box with the words Global Address List showing.
3. Select the arrow to the right of that box to expand the list.
4. Under Outlook Address Book, you should see Contacts. Do not be confused with the item listed All Contacts. All Contacts is a list of people who work at NCCAT or others in the Global Address Book who don’t have an Outlook account at WCU.
5. Click once on Contacts to see the individuals and/or distribution lists you have entered.
6. Select the Contact(s) or distribution list(s) in the bottom pane.
7. Once you have an individual or distribution list selected, click once on either the To -> button, the Cc -> button, or the Bcc -> button at the bottom of the window.

How do I track an E-mail message?

1. With a new e-mail message open, click once on the Options tab.
2. In the tracking group, you will see two check boxes. One for “Request a Delivery Receipt” and one for “Request a Read Receipt”.

3. If you need to use other tracking options, you will see a small arrow at the bottom right corner of the Tracking group. Click once on this small arrow.

4. In the area labeled Voting and Tracking Options, you can here make the choices that you need to in order to be sure the recipient receives and/or opens the mail message. You do this by clicking in the check boxes which options you wish to invoke.

5. When you have finished selecting the appropriate options for this mail message select the Close button at the bottom left.

6. Now all you have to do is complete your mail message and send it.

How to Flag a Mail Message:

To Flag a message means that you wish the recipient to do something after they read the message. To apply a Flag to a mail message

1. Open a window for a new mail message
2. Click once on the red flag labeled Follow Up on the Options group.

3. The following list will appear and you select time frame that you would like the recipient to respond to you with the requested task or information.

NOTE: The options of This Week will ask that the person respond by then end of the work week. For most this will be Friday. The option of Next Week will request that the individual respond by Friday of the following week.
4. If you would like to set a specific date, select Custom and the following window will appear.

5. Select the specific start and due dates, add a reminder or flag for recipients if necessary.

6. Click once on the OK button.
7. Complete your e-mail and send it.

How to Organize/Manage Your Outlook Account:

Every employee at Western is allotted 100MB of space for our Outlook accounts. You may create folders in your Outlook account to store and organize e-mail messages that you need to keep.

How To create folders:

1. If you do not see your Navigation Pane to the left of the main window, under the View menu, select Navigation Pane then click once on Normal.

2. In the Navigation Pane, select your Inbox, if that is where you would like to create your sub folder. You can create sub folders in any area of Outlook such as Calendar, Tasks, Notes, Contacts, etc.

3. Click once on the small black arrow to the right of the New button and select Folder... from the list.
4. A new window will open titled Create New Folder

5. In the Name box enter the name of your new folder.

6. In the Folder Contains: box, using the drop down list, select what you are creating the sub folder to contain. Again, it could be your mail, your calendar items, your contacts, your tasks, or notes.

7. Last, in the Select where to place the folder box, highlight which area of Outlook you wish to place the sub folder. It is recommended that you put your sub folders for e-mail under the Inbox, sub folders for your calendar under Calendar, sub folders for tasks under Tasks, etc.

8. Once you have finished, select the OK button.
How To Delete Items in Your Outlook Account:

All you need to do is select the item you want to delete and either select the black X from the toolbar or just hit the Delete key on the keyboard. Keep in mind that this does not really delete items from your account. All it does is put them into your Deleted Item folder. You then have to empty your Deleted Items folder to actually get rid of the items.

To empty your Deleted Items folder, you can either select the folder and delete the directly from the folder or Right Click on the Deleted Items folder and select Empty “Deleted Items” Folder from the menu that appears.

Another important area to remember to manage is your Sent Items folder. Every time you send an e-mail, a copy of that email will get stored in the Sent Items folder. You should go through periodically to clean these items up as they also will fill your account with unnecessary mail that you are storing in your account.

How To Verify the Size of your Outlook Account:

1. Right click on “Mailbox – Your Name” on Navigation Pane.
2. From the menu that appears, select Properties.

3. In the Window that appears, select the Folder Size button at the bottom left.

4. In the window that appears, you are looking for the number next to Total Size (including subfolders):. This will tell you exactly how much of your 100MB you are currently using.

5. As you get closer to your quota, you will get messages telling you that you are about to run out of disk space. If you do not heed these messages, your account will eventually become disabled because of a lack of room to receive new items or even create new items.
How Do I Create A New Contact?

1. From the drop down arrow next to the New button, select Contact from the list.

2. This will open a window for you to enter the information about your new contact.

3. Enter your contact name and any other information that you require including their e-mail address if they have one. There is a large amount of data that you can enter for a single contact and you will need to decide what you need.

4. When you have entered everything important about your contact, select the Save and Close button in the top left corner.

How to Create a Distribution List:

1. From the down arrow to the right of the New button, select Distribution List from the drop down menu.

2. The input window will appear.
3. You should give your Distribution List a name that is meaningful to you.

4. Now you can either add the members of your list from the Global Address Book for WCU or you can add other people who are not employees of WCU or you can add your Contacts.

5. To add people from the Global Address Book, select the Select Members button.

6. To add people who are not employees of WCU including Students, select the Add New button.

7. The following window will open.

8. Enter the person's name in the Display name: box.

9. Enter their e-mail address in the E-mail address: box.

10. Do not change the E-mail type: or the Internet format:.

11. If you want this person to not only be part of your distribution list but also an individual in your contacts, you will need to check the box Add to Contacts.

12. When you have entered the new member information, click once on the OK button.

13. When you have entered all the names for your Distribution List, click once on the Save and Close button in the top left corner.
How do I Create a Signature for my mail messages?

1. Under the Tools menu, select Options

2. Select the Mail Format tab (third from left) from the Options window.

3. Select “Signatures…” button at the bottom right.

4. Select the New button at the right of Signature box

5. Give your new signature a name and click once on the OK button.
6. In the box provided, enter your signature and add appropriate formatting. Our suggestion is to keep your signature simple but elegant.

7. There are two drop down boxes at the top of this window; New message and Replies/forwards:. Select from the drop down box which signature you would like to use for either of these message types.

8. Select the OK button and you have created a signature for your next e-mail message.

How to Schedule Appointments:

1. By clicking on the down arrow next to the New button in the top left corner, select Appointment from the drop down list.

2. This will open the appointment window.

3. Enter the Subject of your appointment.
4. Enter the Location of your appointment.
5. Enter the date of your appointment.
6. Enter the beginning time and end time of your appointment.
7. You can set a reminder for your appointment.
8. You can show the time on your calendar as Busy, Out of Office, Tentative, or Free.
9. You can enter notes about the appointment in the large space below.
10. When you are finished, you can then click on Save and Close in the upper left corner of the Appointment window.

9. Click the OK button on the Options window to complete the signature setup.
How to Schedule Recurring Appointments:

1. Open a new appointment using steps 1-4 above.
2. Select the Recurrence… Button at on the toolbar or select Recurrence… from the Actions menu.
3. You need to fill out the form accurately. Your recurring appointment should have a start time and an end time. If you do not add an end time, your calendar may be too full for anything else. It could permanently disable your Outlook account if you do not identify a start date and an end date for these items.
4. When you are finished entering the details of the appointment, select the OK button.

How To Schedule a Meeting:

1. Open a new appointment.
2. Enter the subject, location and date of appointment
3. Enter the start time and end time of the appointment.
4. Select Invite Attendees… from the toolbar or from the Actions menu. Your appointment will now look like an e-mail message.
5. Using the To button, open the Address Book and select the members that you would like to invite to the meeting.
6. Notice that the designations at the bottom of the window have changed. They are Required, Optional, and Resources. Required is a person who must attend the meeting. Optional is a person who has been invited but they do not have to attend the meeting. Resources are rooms or facilities that would be needed for the meeting.

7. When you have finished selecting the attendees of the meeting, click once on the OK button.

8. When you are finished with the invitations, you will click on the Send button just as you would send an e-mail.

How To Copy an Irregular Appointments from one day to another day:

1. Create the first appointment
2. While holding the Control key on the keyboard down, drag the appointment to the next day the meeting will take place. You can drag an appointment to as many days as you need.

How To Delegate Rights for Others to See My Calendar or Inbox:

1. Under the Tools menu, select Options

2. Select the Delegates tab (1st on the right)

3. Select the Add button to add a new person to give rights to

4. Select the person or Group from the Global Distribution List that you wish to assign rights. Click once on the Add button at the bottom left of the window. This person must be in the WCU Address Book.
5. Select the OK button.
6. A new window will appear and you will be allowed to assign rights for that Group or individual to have no rights, editorial right, author rights or read rights. Select what is appropriate for each of the different objects in the list.

![Delegate Permissions: Anna McFadden](image)

7. Read and check each of the check boxes to see if they apply to what you need that individual to be able to do.

**NOTE:** Be sure to un-check the box “Delegate receives copies of meeting-related messages sent to me”.

8. At the bottom, it is recommended that you check the first box, “Automatically send a message to delegate summarizing these permissions”. This will send an e-mail to the person you are assigning rights to so that they know what rights they are getting. Also, you have the option to allow that person to see your private items such as doctor appointments, or lunch appointments.

9. When you are finished, select the Ok button.
10. Click the OK button again to complete the process.